ProVal startet nicht – Windows Sanduhr erscheint und verschwindet anschließend
ProVal startet nicht – Windows Sanduhr erscheint und verschwindet anschließend
Betrifft: ProVal und ProAdmin
Symptom
ProVal startet nicht. Die Windows-Sanduhr erscheint und verschwindet anschließend.
Lösung
- Ein falscher Pfad wird für die Einstellungen “SplashBitMap =”, “Initial Workspace =” und “ADF =” im Abschnitt [CONFIG] von proval.ini angegeben. Entfernen Sie zur Behebung die Zeilen “Initial Workspace =” und “ADF =” (diese wurden ab Version 3.01 als optional eingestellt), entfernen Sie die ungültigen Pfade (wobei Sie die Dateinamen beibehalten) oder korrigieren Sie die Pfade.
- Der Zugriff auf die Anwendungsdateien kann aufgrund falscher Netzwerkberechtigungen verweigert werden, wodurch ProVal möglicherweise nicht ordnungsgemäß gestartet wird. Dies ist normalerweise ein Problem bei Netzwerkinstallationen. Zugriffsstufen müssen korrigiert werden, um diese Situation zu beheben.
- Die Verhinderung der Datenausführung kann verhindern, dass ProVal korrekt ausgeführt wird. In der Regel ist dies der Fall, wenn Sie ProVal als lokalen Administrator ausführen und ProVal nicht lokal ausführen können. Wenn dies der Fall ist, muss ProVal zur Liste der vertrauenswürdigen Anwendungen hinzugefügt werden. Um zu den Einstellungen zu gelangen, klicken Sie auf Arbeitsplatz und dann auf Eigenschaften. Klicken Sie auf die Registerkarte “Erweitert” und dann auf die Schaltfläche “Einstellungen” im Feld “Leistung”. Klicken Sie nun auf die Registerkarte Datenausführungsverhinderung und Sie sollten die folgenden Einstellungen sehen:
Ursache
Es gibt drei mögliche Ursachen – ungültige Pfade, der Zugriff auf die Anwendungsdateien wird verweigert oder die Datenausführungsverhinderung (DEP) verhindert die Programmausführung.