Problems displaying popup [?] help in Windows 7 after installing Windows updates

Problems displaying popup [?] help in Windows 7 after installing Windows updates

Last updated: Thursday, February 9, 2017

Applies to: 

Symptom

After installing Windows updates for Windows 7, ProVal’s dialog box question mark [?] help is no longer working and the following error message appears:

#quadWI ERROR: 80004001 Not implemented

PopHelp[122]       #quadwi ‘xborder’ ‘none’

Outside of ProVal, Internet Explorer (IE) also failed to load websites after typing in a URL;  a page refresh was needed.  IE version 8.0.7600.16385.

Solution

Apply the Windows and IE updates separately.  To do this:

  1. Using Windows System Restore, rollback the machine to the previous restore point.  This is usually the day that the updates were applied but, at a minimum should be the last time that the help worked correctly.
  2. Restart the computer.
  3. Check to see if the question mark [?] help is working again.  If it is, then apply all critical system updates except those for Internet Explorer.
  4. Restart the computer again.

Check to see that the question mark [?] help is still working.  If it is, then you can apply the system updates for Internet Explorer.

Cause

Unknown, but we suspect Internet Explorer was corrupted, since IE is used to display the popup help and IE was failing to load websites after typing in a URL.

Not the solution you were looking for?

Contact Support

Was this article helpful?