Problèmes d’affichage du popup [?] aide sur Windows 7 après installation des mises à jour Windows
Problèmes d’affichage du popup [?] aide sur Windows 7 après installation des mises à jour Windows
Last updated: Tuesday, January 14, 2020Applicable à: ProVal, ProAdmin
Symptôme
Après avoir installé les mises à jour pour Windows 7, la boîte de dialogue [?] aide de ProVal ne fonctionne plus et le message d’erreur suivant apparaît:
#quadWI ERROR: 80004001 Not implemented
PopHelp[122] #quadwi ‘xborder’ ‘none’
En dehors de ProVal, Internet Explorer (IE) n’est également plus capable de charger de sites web après saisie de l’URL; il est nécessaire de rafraîchir la page. IE version 8.0.7600.16385.
Solution
Appliquez les mises à jours de Windows et d’IE séparément. Pour ce faire:
- En utilisant le Système de Restauration Windows, faites revenir l’appareil vers le précédent point de sauvegarde. C’est en général ce jour-là que les mises à jours ont été faites, mais au minimum, ce devrait être la dernière fois que l’aide a fonctionné proprement.
- Redémarrez l’ordinateur.
- Vérifiez si l’icône [?] d’aide marche à nouveau. Si c’est le cas, appliquez les mises à jour critique du système, sauf celles pour Internet Explorer.
- Redémarrez à nouveau l’ordinateur.
Vérifiez si l’icône [?] d’aide marche toujours. Si c’est le cas, vous pouvez appliquer les mises à jour pour Internet Explorer.
Cause
Inconnue, mais nous supposons qu’Internet Explorer ait été corrompu, vu qu’IE est utilisé pour afficher le popup aide et qu’IE était incapable de charger une page après la saisie d’une URL.
[Turbo Widget: ht-kb-exit-widget. Double click to edit ]